
ioTORQ EMIS Planned Maintenance
Completed 29 Jan at 04:48pm PST.
Completed
All users should now be directed to ioTORQ EMIS. If you are still being directed to the maintenance page, please email support@iotorq.com
Updated
Some users should now be able to access ioTORQ EMIS. For users that still see our maintenance page, please try again after a few minutes.
Updated
Our cloud provider (Microsoft Azure) is taking longer than expected to move our database to a different region (moving from a region in Canada to one in the United States). Due to this circumstance, we are extending maintenance to 6 PM PST.
We are working closely with Azure Support to speed up the process as much as we can.
Thank you for your patience.
Updated
Due to Azure's database restoration process taking longer than usual, we are extending the maintenance.

Started
As part of the transition to a new database, the ioTORQ EMIS application will have a planned maintenance event on January 29 (Wednesday) at 9 AM.
The ioTORQ EMIS application will not be available for use. However, our data ingestion system will remain fully functional. Live data will continue to be received and processed and no data will be lost.
We appreciate your understanding and cooperation as we work to improve the ioTORQ EMIS experience. If you have any questions or concerns, please don’t hesitate to contact our support team at support@iotorq.com.
Thank you for your continued trust in ioTORQ EMIS.